hhvall通达信,指标通达信

Q1:各位前辈,这个大智慧的指标怎么改成通达信的呀?谢谢!

通达信无持股股东人数数据及函数。

Q2:请教大智慧HHVALL函数在通达信中的替代方法

用DHIGH函数代替

Q3:通达信-来个老铁帮忙改下错误句

这应该是一个分时成交量公式,不过应该不是通达信软件的。
VOL,VOLSTICK,PRECIS0;
IF PFFIN(4251,0)>0 THEN BEGIN
MM:=PFFIN(4251,0);END;
BL:=SUM(V,0)/"引用.V1#DAY"*100;
大概看了一下,这个公式错误的地方太多,不适合通达信,”PRECIS0;“通达信没有这个,IF后面应该是括号,另外,里面还有需要引用的公式,你有没有? 估计你没有。无法修复,别用了。 送给你一个,下面的。
成交额:=V*C/100;{万元} JGM:=IF(((成交额/8>(20*6)) AND (CLOSE>(REF(CLOSE,1)))),VOL,0);
主力攻击:JGM/4;
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
机构买:(A2),LINETHICK1,COLORRED;
机构卖:(A3),LINETHICK1,COLORFFFF55;
机买:(100*A2)/A6,COLORWHITE;
机卖:(100*A3)/A6,COLORYELLOW;
散户买:(A4),COLOR5555FF;{细红线}
散户卖:(A5),COLOR55FF55;{细绿线}
散买大:散户买>散户卖,COLORGREEN;
机构进出:=机构买-机构卖,NODRAW;
强势:=((100*A2)/A6>50);
STICKLINE(强势,机构买*1.02,机构买*1.1,1,0),COLORYELLOW;
拉升:=((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
STICKLINE(拉升,机构买*1.1,机构买*1.2,1,0),COLORFF00FF;
DRAWTEXT(ISLASTBAR=1,机构买*0.95,'●机构买'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构卖*0.95,'○机构卖'),LINETHICK2,COLORFFFF55;
DRAWTEXT(机构进出>0 AND REF(机构进出,1)<=0,机构买*1.02,'●机买'),COLORRED;
DRAWTEXT(机构进出<0 AND REF(机构进出,1)>=0,机构买*0.98,'○机卖'),COLORFFFF55;
DD1:=1;
AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%');
AAA3:=STRCAT(STRCAT('散户买',CON2STR((100*A4)/A6,0)),'%');
AAA4:=STRCAT(STRCAT('散户卖',CON2STR((100*A5)/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.02,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0,0.13,0,AAA2),COLORFFFF55;
DRAWTEXT_FIX(DD1=1,0,0.24,0,AAA3),COLOR5555FF;
DRAWTEXT_FIX(DD1=1,0,0.35,0,AAA4),COLOR55FF55;

Q4:哪位高手帮帮忙吧,帮我改个通达信指标可以吗,先谢谢了!

该指标是大智慧软件可以使用的公式,通达信使用不了。

Q5:通达信如何进行指标排序

通达信排序功能操作步骤如下:在通达信板块“行情报价”界面,依次选择---系统功能---报表分析---历史行情(指标排序),进入指标排序界面---在现有的排序指标(软件上方)上点右键,选择“更改排序指标”,然后找到你想用的指标确定就可以了。



股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q6:通达信软件怎么添加年线?

这个不了解
不过为什么新手不用一款操作简单,容易上手的软件呢,如红三兵
能带来稳定收益
我想不明白炒股不就是为了赚钱么,能简单点为什么要搞那么复杂