当前位置:首页 > 问答

macd周线背离

我来帮TA回答

通达信周线macd底背离盘中预警选股公式

你还在我十年前水平上

股票月线走好,但周线MACD指标背离,怎么看?

月线走好,周线指标背离.
说明短期调整,中长期仍然看好。
不过周线级别的短期调整至少要调整1个月或以上。
个人见解 仅供参考

macd 如何判断背离

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
背离是MACD与股价的发展方向是相对的,也可以说是背道而驰的。

求高手编写大盘指数MACD周线顶底背离公式

顶背离或者底背离属于形态分析范畴,你要有具体的判断条件才能编写,你也没说具体怎么判断让别人怎么给你编写啊。

例如下面的macd背离画图主图与副图,要有具体判断条件才能编写。例如下图指标通过选择参数能对比dif值背离,dea值背离,macd柱背离,macd背驰。至于你想用在什么周期都可以,分钟,小时,日线,周线,月线等等都可以。

求高手做一个关于kdj的股票指标:kdj的j值大于100或小于0时钝化并用绿线表示

N:=9;M1:=3;M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1),COLORFFFFFF;

D:SMA(K,M2,1),COLOR00FFFF;

J:3*K-2*D,COLORFF00FF;

IF(J>=100,J,DRAWNULL),COLORGREEN,LINETHICK3;

IF(J<=0,J,DRAWNULL),COLORGREEN,LINETHICK3;

求高手做一个关于kdj的股票指标:kdj的j值大于100或者小于-100的时候j值线用绿色线表示的

{已经解答}
http://zhidao.baidu.com/question/626351436712187564